Merch Stores Networking Issue
Incident Report for
StreamElements
Resolved
This incident has been resolved.
Posted
Feb
18
,
2023
-
04:31
UTC
Monitoring
A fix has been deployed, we're monitoring the stores' traffic.
Posted
Feb
18
,
2023
-
04:10
UTC
Identified
A networking issue is preventing some merch stores from working, we are deploying a fix.
Posted
Feb
18
,
2023
-
03:49
UTC
This incident affected: Merch.
×
Subscribe to Incident
Subscribe to updates for
Merch Stores Networking Issue
via . You'll receive .