Issues with Youtube bot
Incident Report for StreamElements
Resolved
This incident has been resolved.
Posted Aug 20, 2020 - 12:48 UTC
Update
We are continuing to investigate this issue.
Posted Aug 20, 2020 - 12:03 UTC
Investigating
We are currently investigating this issue.
Posted Aug 20, 2020 - 11:56 UTC
This incident affected: Chatbot (YouTube).