Chatbot not responding
Incident Report for
StreamElements
Resolved
This incident has been resolved.
Posted
May
17
,
2021
-
17:39
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
May
17
,
2021
-
16:38
UTC
Investigating
We are currently investigating this issue.
Posted
May
17
,
2021
-
16:17
UTC
This incident affected: Chatbot (Twitch).
×
Subscribe to Incident
Subscribe to updates for
Chatbot not responding
via . You'll receive .