Parital Outage - Internal Event Bus
Incident Report for
StreamElements
Resolved
We'll keep monitoring, but latency seems back to normal.
Posted
Nov
15
,
2023
-
21:28
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Nov
15
,
2023
-
19:17
UTC
This incident affected: Chatbot (Twitch) and API, Events.
×
Subscribe to Incident
Subscribe to updates for
Parital Outage - Internal Event Bus
via . You'll receive .