Disruptions to our Chatbot Service
Incident Report for StreamElements
Resolved
This incident has been resolved.
Posted Feb 19, 2023 - 02:39 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 19, 2023 - 01:14 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 19, 2023 - 00:45 UTC
Monitoring
Due to issues with Google Cloud Platform - we're experiencing delays and interruptions in our chatbot.
Posted Feb 18, 2023 - 23:06 UTC
This incident affected: Chatbot (Twitch).