Underlying Network Issue
Incident Report for
StreamElements
Resolved
This incident has been resolved.
Posted
Aug
21
,
2023
-
21:45
UTC
Update
We are continuing to monitor for any further issues.
Posted
Aug
21
,
2023
-
13:27
UTC
Monitoring
We're stabilizing the system, our devs dived into the depths of the enemy zone with nothing but a screwdriver and are fixing the defense drones.
Posted
Aug
21
,
2023
-
13:22
UTC
Identified
The issue has been identified and a fix is being implemented.
Posted
Aug
21
,
2023
-
13:02
UTC
This incident affected: Chatbot (Twitch, YouTube) and API, Dashboard, Overlays, Loyalty, Events, Merch, Tipping.
×
Subscribe to Incident
Subscribe to updates for
Underlying Network Issue
via . You'll receive .