Degraded API performance
Incident Report for
StreamElements
Resolved
This incident has been resolved.
Posted
Jun
03
,
2021
-
16:11
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Jun
03
,
2021
-
16:05
UTC
Identified
The issue has been identified and a fix is being implemented.
Posted
Jun
03
,
2021
-
15:38
UTC
Investigating
We are currently investigating this issue.
Posted
Jun
03
,
2021
-
15:34
UTC
This incident affected: API.
×
Subscribe to Incident
Subscribe to updates for
Degraded API performance
via . You'll receive .