Some services affected by global internet outage
Incident Report for
StreamElements
Resolved
This incident has been resolved.
Posted
Oct
04
,
2021
-
17:53
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Oct
04
,
2021
-
17:27
UTC
Update
We are continuing to investigate this issue.
Posted
Oct
04
,
2021
-
16:56
UTC
Investigating
We are currently investigating this issue.
Posted
Oct
04
,
2021
-
16:10
UTC
This incident affected: API, Dashboard, Overlays, Events, Merch, and Ice Cream Machine.
×
Subscribe to Incident
Subscribe to updates for
Some services affected by global internet outage
via . You'll receive .