Elevated error rates
Incident Report for
StreamElements
Resolved
This incident has been resolved.
Posted
Mar
15
,
2021
-
23:15
UTC
Update
We are continuing to monitor for any further issues.
Posted
Mar
15
,
2021
-
21:39
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Mar
15
,
2021
-
21:37
UTC
Identified
The issue has been identified and a fix is being implemented.
Posted
Mar
15
,
2021
-
21:02
UTC
Investigating
We are currently investigating this issue.
Posted
Mar
15
,
2021
-
20:59
UTC
This incident affected: API, Dashboard, Overlays, Loyalty, and Events.
×
Subscribe to Incident
Subscribe to updates for
Elevated error rates
via . You'll receive .