Facebook API Issues

Incident Report for StreamElements

Resolved

This incident has been resolved.
Posted Feb 13, 2023 - 11:10 UTC

Investigating

We're currently having issues with Facebook login and Facebook API, our team is working with people in Facebook to resolve this issue.
Posted Feb 08, 2023 - 13:40 UTC