Degraded Performance
Incident Report for
StreamElements
Resolved
This incident has been resolved.
Posted
Jan
08
,
2022
-
05:21
UTC
Update
We are continuing to investigate this issue.
Posted
Jan
08
,
2022
-
05:20
UTC
Investigating
We are currently investigating this issue.
Posted
Jan
07
,
2022
-
21:46
UTC
This incident affected: Chatbot (Twitch, YouTube) and API.
×
Subscribe to Incident
Subscribe to updates for
Degraded Performance
via . You'll receive .