Degraded Performance
Incident Report for StreamElements
Resolved
This incident has been resolved.
Posted Aug 20, 2020 - 10:58 UTC
Investigating
We are currently investigating this issue.
Posted Aug 20, 2020 - 10:43 UTC
This incident affected: Chatbot (Twitch) and API, Dashboard.